Announcement

Collapse
No announcement yet.

Synchrowave 250 DX with intercooler

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jkoel
    replied
    thanks guys. I will try both methods. I bought the machine used from my former employer and it has sat for about 6 years without using it at all. the coolant that was in it mostly evaporated. there is a lot of sediment on the bottom of the tank.

    Leave a comment:


  • H80N
    replied
    10.5 minutes...

    Originally posted by cruizer View Post
    Take the tig torch off the return line to the cooler, and put that tig torch line into a bucket. Turn the machine on and presto, all the coolant comes out.
    I am with Cruizer... run it for a while before draining... that should dislodge and float the sediment if any exists...

    The drain should take only about 10.5 minutes... not terribly long in the great scheme of things..

    Cooler Tank Capacity: 3 gallons (11.4 L)
    Cooler Flow Rate: 1 liter per minute (1.1 qt)

    no muss no fuss..

    BTW... If I were seeing a lot of sediment... I would have much bigger worries... like maybe Procon pump impeller/vane issues...
    Last edited by H80N; 03-11-2015, 09:59 AM.

    Leave a comment:


  • regal2800
    replied
    That technique works no doubt, but it takes a long time. also if the coolant has been in there a while you will have to fill and flush the tank a few times to get everything out. Once a year when i drain my tank i use a syphon pump. You can also syphon the tank using gravity. (like draining a gas tank on a car)

    Leave a comment:


  • jkoel
    replied
    I'll try that.

    Thanks

    Leave a comment:


  • cruizer
    replied
    Take the tig torch off the return line to the cooler, and put that tig torch line into a bucket. Turn the machine on and presto, all the coolant comes out.

    Leave a comment:


  • jkoel
    started a topic Synchrowave 250 DX with intercooler

    Synchrowave 250 DX with intercooler

    Hello, I am wondering how I can get the old fluid out of the coolant tank and replace it. What are the steps to do that? From what I can see, there are no hoses leading out of the bottom of the reservoir. Is there a specific hose or area I need to take apart. Do I run the flow test?

    Thanks.
Working...
X