Announcement

Collapse
No announcement yet.

Synchrowave 210 issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Synchrowave 210 issues

    Hello,

    I bought a 210 about a year ago, absolutely love it, I never knew TIG welding could turn out so good so easily. Literally the first joint I ever practice welded with chrome-moly tubing I was shocked at how well it turned out.

    Anyway, fast forward a little less than a year and I figured I would try my hand at aluminum. Worked great, the puddle is a little harder to discern and the heat tends to build up quicker which requires you to back off toward the end of the weld. But you learn that in the first few beads. All is good.

    So I make several welds and then all of the sudden the machine doesn't have any power. What used to take care not to burn through 120 wall aluminum at 140A is now barely forming a puddle on the surface with no penetration. The arc starts fine, but even if I floor the machine it doesn't have enough power to penetrate the puddle, the puddle is kind of balling around on the surface. So I start diagnosing.

    - change ground connections several times
    - reclean surfaces with dedicated stainless brush
    - check machine settings (AC balance from 60 up to 75), then back to 70
    - 140A AC TIG setting
    - check cables and connections for anything loose
    - examine cables for shorts
    - check gas flow, (tried from 15 - 22 cfh)
    - turn the amps up (all the way helps a little bit still the same problem)
    - tried a new tungsten, collet, collet body, and cup, still the same problem
    - examined the torch and all parts of it and connections behind the connector panel and no loose connections or suspect looking parts.

    So then I thought, not enough power even when I floor it, maybe the pedal is bad, so I measured those circuits. Switch circuit works fine, and the other circuit measures from 4 ohms up to 1000 ohms, pretty linearly it appears, I only have a digital multimeter though, can't watch for needle smoothness but all appears fine. The manual didn't say what the resistance was supposed to be, only said what the terminals in the connector were.

    Anyway, so after all this I got nothing. I didn't really change anything, it just suddenly lost power yet the machine behaves fine with no errors, just doesn't have enough amps now.

    So I called Miller and they asked me the same things I already checked and then said I have to take it in and it could take 3 weeks to get it fixed depending on the service center.

    So is there something else I can check? I don't use it that often but when I do use it I don't have a lot of time to be diagnosing things instead of working, thats why I bought a Miller. Is there a way to get a service manual? Miller would not send me one.

    Any help is appreciated.

    Oh, FYI I always use pure argon with the TIG, AC or DC. I tried DC, same thing, not enough power anymore. I have never tried stick because I MIG more than anything and haven't found a need for stick, so I never bought any filler sticks.

    Thank you in advance.

  • #2
    Post a serial number. Cruizer might be along to help in a bit.

    Did you max out the duty cycle and melt something? What about your incoming power? Any changes in any other tools or appliances? Maybe the power Co dropped a leg off the transformer?
    MillerMatic 251
    Maxstar 150 STH
    Cutmaster 42
    Victor Journeyman OA

    A rockcrawler, er money pit, in progress...

    Comment


    • #3
      I measured the voltage from the wall outlet with my multimeter and it was 244V, my MIG still works fine from the same outlet.

      I don't think it was duty cycle, I never tripped any thermal errors. Plus I was only welding 1/8" stuff and actually when the problem showed up it had been sitting for a 1/2 hour and a moved it to a different room to tack some stuff, so it was a cold machine when the problem arose. However, moving it back to where it was working fine did not fix the problem.

      My MIG still works fine from both outlets.

      I am not in front of it right now, but it was an early Synchro 210 because it doesn't have the option for the MIG gun on it. BTW, can I get that added as an update? It would be easier to run the spool gun with that since I wouldn't have to swap tanks on the MM211).

      I also don't like that they charge $200 for the AC frequency control software. If the machine can do it, why charge $200 to turn that feature on? I would like to try it but $200 to try it if I don't need it seems a bit much. I do like the balance control, and the pulse is nice but I haven't used it much yet.
      Last edited by folkenheath; 01-07-2015, 09:52 AM.

      Comment


      • #4
        Torch conduit is likely damaged or come loose from the internal crimps. Can be repaired, but is better to be replaced. Without opening the hose up, you would never know, nor can be tested, as all it takes is 1 copper strand to make continuity
        Last edited by cruizer; 01-07-2015, 10:46 AM.

        Comment


        • #5
          I took the collar and handle off the torch line to check, and both ends still look like new. Is there a way to test this other than with a different torch? This is the only torch I have.

          I see you added to your post. I'll try wiggling both ends around or pushing them together and see if I can get it to make a temporary difference.

          I noticed in the manual it says it has "latching errors" if voltage or amperage gets to high. Would this sort of error detect a bad torch or the machine wouldn't know?
          Last edited by folkenheath; 01-07-2015, 10:53 AM.

          Comment


          • #6
            Well, the conduit is crimped about 3/4" inch inside the hose. I looked up the field install stuff for your machine.

            Far as I know, there are no updates. Do you even have a SD card slot?

            Comment


            • #7
              Tough to help without a serial#

              Comment


              • #8
                Thank you for the help, I appreciate it.

                Yes, it has an SD card slot, says it's for upgrades or updates. I noticed now they have the MIG option that comes with the spoolgun, thought maybe it could be added since I already have the spool gun it works with. I would just need the little 4-14 pin adaptor and the flow through dinse adaptor the kit comes with.

                Tonight I'll try moving around with the torch end connections and see if I can get anything to change better or worse.

                I'll get the serial number tonight too.
                Last edited by folkenheath; 01-07-2015, 11:07 AM.

                Comment


                • #9
                  The mig kit is part # 301254, looks pretty simple to install

                  Nothing shows up for a system update, but its pretty easy to do, all the tech does is download it from Miller to an SD card, plug it in and the card does the rest.
                  Last edited by cruizer; 01-07-2015, 12:35 PM.

                  Comment


                  • #10
                    Well, I went out to do some more testing last night and a strange thing happened, the problem somewhat fixed itself. I don't like intermittent problems so I am afraid it will come back again at the worst time. For some reason I still feel like its down a little bit of power, but that could just be me as it welds fine now and produces a good puddle. The limitation is back to being me instead of the machine. Which is strange because I didn't change anything. I tried putting some tension on the torch cable to see if the problem would come back but it kept working.

                    However, the even stranger thing is I found this spring sitting on the floor where the foot pedal and welder were after I moved everything around to weld in different positions. I have no idea if this spring is related or just a coincidence, but I usually keep my shop pretty organized and I have no idea where this spring came from. It looks like a coil spring about 1/8" OD by 4" length with the ends broke off. Although from the shape it could a tension spring or been wrapped around something. The foot pedal tension is still fine, I almost took the foot pedal apart to see if I could find where it came from but I haven't yet. I never heard it rattling around or anything when I was measuring the foot pedal the other night.

                    Click image for larger version

Name:	spring.jpg
Views:	1
Size:	22.9 KB
ID:	516938

                    Also, the serial number is ME190123J

                    And thanks for the info on the MIG parts. I searched 301254 and all I found was this...

                    https://www.millerwelds.com/pdf/spec_sheets/M1-45.pdf

                    So then I searched the other number as well...269044 and I found nothing. So I talked to the weld shop and they said it was going to be ~$900 to retrofit the machine with those two kits! I guess I'll be sticking with my MM211 for the spool gun.
                    Last edited by folkenheath; 01-08-2015, 08:27 AM.

                    Comment


                    • #11
                      That is a piece of liner from a mig gun

                      Comment


                      • #12
                        Hmmm, I'll check the spool gun. Its seems much thinner than the liner from my 211 mig gun, which is wider OD with thicker wire too. But could it be from inside the Spoolmate 100? I was using that when the TIG was down for a bit. If that's the case it would be unrelated to the 210 issues.
                        Last edited by folkenheath; 01-08-2015, 12:15 PM.

                        Comment

                        Working...
                        X