Announcement

Collapse
No announcement yet.

Syncrowave 350 LX (HLP 11)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cruizer
    replied
    Not nessessarily, might want to check the position of the micro switch on the selector switch. Making sure the wires are on it. And the arm is still there.

    Leave a comment:


  • shamsul
    replied
    Have done that..tried that a few times and still showing the same result..have check with some people..they inform me it might be due to problem on the PC1 board..the board might be kaput..quite expensive the cost on the board ...will try on this option

    Leave a comment:


  • cruizer
    replied
    Move your output selector back and forth a few times, looks like it just might not be dead on the process marks.....

    Leave a comment:


  • shamsul
    replied
    Originally posted by cruizer View Post
    Just means that your remote mico switch is on, before the power to the machine is applied. Doesn't like that much. Pretty tough to do internal diagnostics, and someone is hitting the foot pedal to go. BEFORE the diagnostics is done. So disconnect your pedal or finger control, and fix em.
    Hi Cruizer,
    The torch unit was disconnected from the machine when it is switch on. Thus the control unit is not connected as well. The machine still showing HLP 11..

    Leave a comment:


  • cruizer
    replied
    Just means that your remote mico switch is on, before the power to the machine is applied. Doesn't like that much. Pretty tough to do internal diagnostics, and someone is hitting the foot pedal to go. BEFORE the diagnostics is done. So disconnect your pedal or finger control, and fix em.

    Leave a comment:


  • shamsul
    started a topic Syncrowave 350 LX (HLP 11)

    Syncrowave 350 LX (HLP 11)

    Hi,
    I have a Syncrowave 350 LX unit. Having problem with the unit and it is showing HLP 11 on the display panel. Have look into the manual and it is saying
    8 Help 11 Display
    Output Selector switch is not in correct position (see Section
    4-2).

    Is it something wrong with the switch assy?? Anyone has faced similar problems on their unit and did it get fix??




Working...
X