Announcement

Collapse
No announcement yet.

1996 miller bobcat 225g plus

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wickedbama
    replied
    Originally posted by duaneb55 View Post
    Oh, and you should also check the idler solenoid mounting position.

    If the plunger is too far out at high idle, the solenoid coil may not be able to pull it in.
    Ok thank you very much I will check that and see how it goes.

    Leave a comment:


  • duaneb55
    replied
    Oh, and you should also check the idler solenoid mounting position.

    If the plunger is too far out at high idle, the solenoid coil may not be able to pull it in.

    Leave a comment:


  • duaneb55
    replied
    Justin,

    Can't rule out the idler module just yet.

    With the ignition switch in the IDLE/RUN position you should have a minimum of 10VDC at idler module terminal C and the idler solenoid after the 12-15 second time delay. If you're only getting 8.5VDC then there's a chance the idler module is bad. However, make sure you check all connections and make sure you're getting battery (+) voltage at idler module terminal B in the IDLE/RUN position.

    You should also check resistance across the idler solenoid (unplugged) which should be +/- 26.5ohms.

    You should also set your no-load high idle speed up to achieve 62-62.5Hz.

    Leave a comment:


  • Wickedbama
    started a topic 1996 miller bobcat 225g plus

    1996 miller bobcat 225g plus

    Hi, my bobcat will not idel down, runs at full speed all the time.
    I have ruled out the switch and idel module because I have voltage at the solenoid when in "auto idel", but I only have 8.5vdc. Is that enough to pull it in? Or do I have another problem? My engine output is 58-59.5 hertz. You input is greatly appreciated. Thanks Justin
Working...
X