Announcement

Collapse
No announcement yet.

syncrowave 180sd strat problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ken latz
    replied
    start problem

    was able to talk with Miller Tig solutions and the tech and I when Thur and the trouble shooting and found to be in the circuit board PN # 190 772 It's out being repair now thanks for the help great board to be a part of .

    Leave a comment:


  • duaneb55
    replied
    Ken, it's a little difficult following your description of what's happening without a single punctuation in your entire post but it sounds like foot control wires to pins A and B are shorting and thus making contact telling the machine to initiate arc and gas flow.

    Recheck the foot peddle control cable wires and plug.

    Leave a comment:


  • cruizer
    replied
    If you happened to use teflon tape on the brass fittings then in all likely hood you have some trapped in the valve. Have to take apart the valve to clear it.

    Leave a comment:


  • ken latz
    replied
    start probelm

    the machine welds fine the foot controller controls the amps as you do by the panel but you turn the power on and the gas and flows all the time like the panel is being push down and if you hit the ground and or table with your lead it is like you are ready for welding with out moving the panel i have check the wire back the control board going to the panel and back to the control board and it test OK

    Leave a comment:


  • raferguson
    replied
    One possibility is that the torch is bad, has a bad connection. Have you tried using an ohmmeter to make sure that both ends of the torch are electrically connected?

    Just as a check, you could set it to TIG, but plug in your stick stinger, which you know is good, and see if you get anything there. That would help eliminate the torch as a possible problem.

    Does the gas flow when you push in on the foot pedal?

    I will let the real experts give you better advice.

    Richard

    Leave a comment:


  • ken latz
    started a topic syncrowave 180sd strat problem

    syncrowave 180sd strat problem

    I have a 2001 syncrowave 180sd with the diamondback series gtaw torch and the typical foot control you turn the power switch on and the machine makes the sound like when you start by pushing the foot panel you do not have to use the panel to start just hit your table like a scratch start I have check the switch and the wires from the foot control to the board inside and it is opening and closing the way it sould be doing checked the contacts to make sure that they are not burn together and set them at 0.012turn the tig to stick process and the stick works fine help thanks Ken
Working...
X