Announcement

Collapse
No announcement yet.

Multimatic 200 Arcing on gun liner.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bushytails
    replied
    Perhaps corrosion on the inside of the aluminum clamp that holds the brass end of the gun? Aluminum is really good at forming aluminum oxide, which is an excellent insulator. You could try removing/cutting the wire and checking for continuity between the clamp and the end of the gun in the clamp, or just hit it with a pipe cleaning brush until it's shiny then clean it out with a shop towel.

    Leave a comment:


  • Eric Carroll
    replied
    I know it’s an old thread- but has anyone figured out this problem? My Multimatic 200 also has this issue. 3 different guns and still arcs off between the feed wheel and the end of the liner. The machine lives in a tool box on a service truck. Thanks for any help!

    Leave a comment:


  • TXRX
    replied
    Originally posted by MAC702 View Post
    I would like to see pics of these issues. The liner and wire at at the same potential, so if they are arcing there is a problem somewhere else and that's just where you are getting the symptom. Make sure the wire on the spool isn't in contact with the case anywhere.

    Could a trigger lead in the gun or cable be shorting to the liner? Maybe that would give you the fault path for the arc.
    Unfortunately, I took the two machines back to the repair shop so I can't get pictures. Usually the wire breaks, sometimes it gets welded to the liner. I agree, I think the wire/liner arc is the symptom.
    I thought about the guns, but we have 3 211s and I swapped guns with each of them. The working 211 worked with all guns. I also then bought two new guns anyway after the repair place said that was the issue, but new gun, same old problem.
    Miller suggested cleaning the aluminum housing and brass gun end, but I've already done the machine end and the new guns are well, new.

    I appreciate the input

    Leave a comment:


  • MAC702
    replied
    I would like to see pics of these issues. The liner and wire are at the same potential, so if they are arcing there is a problem somewhere else and that's just where you are getting the symptom. Make sure the wire on the spool isn't in contact with the case anywhere.

    Could a trigger lead in the gun or cable be shorting to the liner? Maybe that would give you the fault path for the arc.
    Last edited by MAC702; 01-11-2018, 10:34 AM.

    Leave a comment:


  • TXRX
    replied
    Hi all. Resurrecting this old thread as I have the same problem on two Miller 211s. I bought new M-100 guns and replaced them to no avail. I cleaned out the drive rolls to make sure there was no metal dust and trimmed the old gun liners away from the rollers before replacing them with the new guns.I also tried swapping out the grounds. Any other ideas? Thanks in advance

    Leave a comment:


  • captkipp
    replied
    MM 200 Q 150 Gun

    Originally posted by cruizer View Post
    Generally if the wire arcs to the gun liner, one side of the gun harness has pulled out of its connectors. This is caused by yarding or pulling around the machine with the gun. Not a warranty issue
    You may have something there. The Miller Techs are saying the gun may be the issue. I don't yard the machine by the gun, but it has traveled extensively back and forth to the islands and has seen some work in the year it has been in the stables. After three liners, I'll replace the gun and we can go from there.

    Thanks Cruizer for the input if not the confirmation.

    Leave a comment:


  • cruizer
    replied
    Generally if the wire arcs to the gun liner, one side of the gun harness has pulled out of its connectors. This is caused by yarding or pulling around the machine with the gun. Not a warranty issue

    Leave a comment:


  • tommy2069
    replied
    check your wire guid to make sure it's not touching the roller .i seen this happen before twice one time the brass wire guide was touching the roller and another time it was because of some mettal shavings that just built up and until it made contact with the roller.

    Leave a comment:


  • captkipp
    started a topic Multimatic 200 Arcing on gun liner.

    Multimatic 200 Arcing on gun liner.

    I am experiencing a consistent but intermittent arcing issue with the mig gun liner. This happens generally at the start of the weld just as the trigger is squeezed. The wire always arcs in the liner at the point of entry from the drive wheel. I has welded itself inside the liner and I cannot remove the wire from the liner. This problem has now ruined 3 liners and has obviously cost both time and money.
    A call to Miller provided the suggestion to replace the gun. Bernard only issues a 6 month warranty on their guns so a new gun is about 350 bucks.
    Has anyone else experienced this problem? Or are there other possible causes and cures?
Working...
X