Announcement

Collapse
No announcement yet.

Diversion 165 Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Diversion 165 Problem

    I have had a 165 for a couple years now and having a problems that is very frustrating.

    There is a period where my arc starts and a few seconds later the unit fan kicks on or it shifts into a different mode or something (High frequency maybe??). Anyway, as soon as the mode changes the arc goes off. It acts almost as if i circuit breaker kicks because the power turns up.

    This is very frustrating because the piece I am working on looks horrible with the stopping and starting that takes place. I have since moved to a piece of scrap material just to use to get the machine going. Once it gets into high gear it is fine. Until I stop...then start again. Sometimes it takes 12 to 15 arc starts before I can move to the actual unit that I am working on. I am wasting tons of gas and spending too much time waiting on the machine.

    This also leaves my cup yellow in the insider and turns the tungsten black.
    http://i1097.photobucket.com/albums/...psd2o8esci.jpg


    Notice at the 25 second mark the fan turns on the unit does not kick off. (The correct way)
    At the 0:06 mark the unit kicks off
    At the 0:16 mark the unit kicks off
    At the 0:25 mark the unit operates correctly. As mentioned above this can take up to 10 to 15 attempts. This morning I have been trying to weld since 10:30 and cant. I am lost!

    I need some serious help in this item.

    https://www.youtube.com/watch?v=zTMz...ature=youtu.be
    Last edited by ggodwin; 08-08-2014, 12:23 PM.

  • #2
    I am still having major problems.

    I really have no idea what to do or where to turn.

    Can anyone tell me what happens when the circuit breaker opens? The user manual refers to this button as CB1. It is located on the back of the unit.

    Most circuit breakers have to be reset. If I am indeed opening the CB1 then it does not need to be reset before being used. So that makes me think I am not opening CB1.

    But I really have no idea.
    I am also surprised that nobody has chimed in from Miller.

    Comment


    • #3
      It sounds like you're in AC, does it do the same thing on steel?
      c
      Old Miller Swinger 180 Buzzbox
      Miller Diversion 165
      1945 Craftsman Atlas Lathe
      Smithy Lathe/Mill

      Comment


      • #4
        Originally posted by chewinggum View Post
        It sounds like you're in AC, does it do the same thing on steel?
        c
        I haven't welded steel in 2 years and I it didn't do it at that time.

        Since my last post I have pulled and owners manual and reviewed everything. I have realized that I do not have the unit grounded with a earth ground rod as the owners manual states. But I also don't have any negative effects on TV's and other electronics (Except am radio which i'd expect)

        Do anyone know if not properly grounding the unit as described below makes a difference? I would think not since it works fine once the fan kicks in.

        http://www.millerwelds.com/resources...g-A-C-Problems

        Comment


        • #5
          Technical Support

          At this point I would probably Phone/Contact Miller and have a TIG tech call you back with advice

          https://www.millerwelds.com/service/contactus.html



          They have some great Tech Support folks with intimate knowledge of the machines
          .

          *******************************************
          The more you know, The better you know, How little you know

          “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

          Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

          My Blue Stuff:
          Dynasty 350DX Tigrunner
          Dynasty 200DX
          Millermatic 350P w/25ft Alumapro & 30A
          Millermatic 200

          TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

          Comment


          • #6
            Well the diversion is an inverter machine so the Hf isn't on all the time other than for start so HF should not be an issue anyways. I'd imagine that your radio is picking up the 20KHZ that the unit normally operates on. perhaps blow it out, as those muffin fans stop on minor dust particle. They have extremely low torque.

            Comment

            Working...
            X