No announcement yet.

HELP! syncrowave 250dx just quit.

  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! syncrowave 250dx just quit.

    Machine: syncrowave 250dx tigrunner
    Date of mfg 12/2003, (BUT was used for the first time on 3/7/13).
    Electrical: 230V dedicated 100amp service.
    coolant: Miller low conductivity coolant
    Torch: diamondback 25ft watercooled (same thing as a WC WP-20)
    GAS: 100% argon

    OK.. I bought this machine a week ago from a guy that purchased it, stuck it in his garage, and there it sat since early 2004. It still had the original plastic on it. and everything was still sealed in the original boxes. I set the spark gaps, configured for 230V, wire brushed every connection, put the whole thing together, checked it over really well inside and out, and fired it up on Thursday. Worked like a CHAMP! Nice smooth arc in DC and plenty of Power for 1/4" aluminum in AC... I put about an hour of hood time on it in DC and AC each.

    Today: I got a job all prepped and ready to weld.
    I turned the machine on and when I pushed the foot-pedal NOTHIN.
    Shorting contacts A and B on the remote will fire up the gas.
    Touch arc in DC works (didn't try AC).
    I can't get the remote to work though.
    What could it BE?!

  • #2

    OK.. I just tested the foot pedal.
    A & B micro switch works fine.
    C to D 1000 ohms
    C to E (pedal pressed) 0-1 ohm
    D to E (pedal pressed) 1000 ohms
    Pretty much perfect. Something must be pooched with the machine.. but WHAT? Any Why? its brand freakin new!


    • #3
      You have to wiggle in the remote amphenol all the way in. Often it seems to get stuck. Just wiggle it and it'll tighten in all the way.


      • #4
        Never mind - I didn't realize it worked in scratch start mode...
        Last edited by Helios; 03-09-2013, 07:58 PM.


        • #5
          Thanks for the quick replies guys.
          I had messed with the 14pin plug several times to make sure it was in good.

          You aren't going to believe what was causing this.
          I was measuring the foot pedal at the control board and I was getting crazy eratic results. I unplugged the 14pin connector inside the machine and measured it on the backside and same thing.

          When I looked close, THE STINKING PINS arent SOLDERED on the Connector!
          Click image for larger version

Name:	BadConnector.jpg
Views:	1
Size:	87.0 KB
ID:	515508
          I took out the connector, soldered in the pins and NOW IT WORKS!

          I'm thinking Miller owes me a new connector that was built right. Cause I don't like my nasty soldering job on this one.
          5 hours wasted on this. Gonna be up all night getting this job done.


          • #6
            Originally posted by JNacks View Post
            ... I'm thinking Miller owes me a new connector...
            And a T-shirt.
            Miller stuff:
            Dialarc 250 (1974)
            Syncrowave 250 (1992)
            Spot welder (Dayton badged)


            • #7
              Well isn't that nifty, and somewhat wierd. This isn't something I've EVER seen.



              • #8
                Originally posted by cruizer View Post
                Well isn't that nifty, and somewhat wierd. This isn't something I've EVER seen.

                I sent an Email to Miller about this and was promptly called back by a Miller Engineer. Apparently during my machines product Rev cycle this part was designed with the receptical to be press fit and not soldered. There was some issue with the conformal coating process which caused some of these to fail.

                Once again, Customer Service shines at Miller. And THAT is why I buy the BLUE stuff.