Announcement

Collapse
No announcement yet.

350p

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 350p

    Hi all new on here. With the 350p in pulse mode with AL wire it feed about 6 inches of wire at a slower rate Then it speeds up. What am I doing wrong . Hot start and crater fill are off. Change run in and dose not the wire action. Need help. Thanks

  • #2
    350p

    What gun are you using? Have you checked your feed roll pressure?
    Miller 350 LX Tigrunner
    Miller 350P w/XR-Pro
    Miller 250MP w/30A spool
    Miller 211 Autoset
    Hobart Tigwave 250
    Hobart Beta-Mig 251

    Comment


    • #3
      350p

      Good Morn I use a spoolmatic 30amp. You can hear the motor in gun running slower and you can hear it speed up.

      Comment


      • #4
        Originally posted by Old Boy View Post
        Good Morn I use a spoolmatic 30amp. You can hear the motor in gun running slower and you can hear it speed up.
        That is the run-in on the spool gun.
        Millermatic Passport Plus
        Millermatic 200

        Millermatic 350P with Python
        XMT 304 /w S-64 feeder and 12VS
        Dynasty 300 DX
        Thermal Arc 400 MST
        Victor O/A
        Premier Power Welder for my trail junk.

        Comment


        • #5
          350p

          Hi again Thanks I have the run in time at .00. If I adjust the % of run in It seems to makes a difference only at
          150. Then at higher feed speeds the arc. will not start if I have the arc. lenght to short. I have played
          with this a lot. Was so Mad at this welder. I put a 16 LB sledge hammer beside it. What I did was take it all apart and cleaned and banged very thing I could not take apart. Was not that dirtey as I have owned since new. Now the lights on dash are nice and bright and not flashing dimly as they did before. The best part is I can now control it. Welding real nice. One little problem is that at arc start the wire hits the work so hard the gun jumps back, dose not do this all the time?? Thanks
          Last edited by Old Boy; 05-04-2012, 06:46 PM.

          Comment

          Working...
          X