Announcement

Collapse
No announcement yet.

Trailblazer 250G

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trailblazer 250G

    My 250G with a onan B48G has no spark at the plugs, one problem I found was there is power at the points and coil only when the engine is cranking, is this normal if not what can I check

  • #2
    Are you sure they use points in the primary electrical system? Try replacing plug wires.

    Comment


    • #3
      Could be the "low oil" sending switch is bad.
      mike sr

      Comment


      • #4
        Originally posted by PaulD View Post
        My 250G with a onan B48G has no spark at the plugs, one problem I found was there is power at the points and coil only when the engine is cranking, is this normal if not what can I check
        12VDC (+) to the coil while cranking is normal and once there is oil pressure, the OP switch popspipes referred to closes to keep that power applied. You should only be getting a (+) voltage reading at the points when they are open. When they close the coil is grounded to produce the primary magnetic field. When the points reopen, the magnetic field colapses producing a high voltage secondary output to the plugs.

        Does it fire when cranking but dies when you release the START switch?

        If yes, then the OP switch is bad, there's an open in the wiring to/from it or the engine isn't building oil pressure.

        If it doesn't fire at all then either the coil is bad, the condenser is bad (shorted) or the plug wires slowfinger mentioned are really bad and shorting out.
        MM200 w/spot controller and Spoolmatic 1
        Syncrowave 180 SD
        Bobcat 225G Plus LPG/NG w/14-pin*
        *Homemade Suitcase Wire Feeder
        *HF-251D-1
        *WC-1S & Spoolmatic 1
        PakMaster 100XL
        Marquette "Star Jet" 21-110
        http://www.millerwelds.com/images/sm...rolleyes.png?2

        Comment


        • #5
          Thanks for all the info I will check those things and let you know how I make out

          Comment


          • #6
            If you suspect the coil is bad, check for the following resistances:

            Primary, between (+) and (-) terminals, should be 3.87 to 4.73ohms

            Secondary, between the two plug wire towers, should be 12,600 to 15,400ohms
            MM200 w/spot controller and Spoolmatic 1
            Syncrowave 180 SD
            Bobcat 225G Plus LPG/NG w/14-pin*
            *Homemade Suitcase Wire Feeder
            *HF-251D-1
            *WC-1S & Spoolmatic 1
            PakMaster 100XL
            Marquette "Star Jet" 21-110
            http://www.millerwelds.com/images/sm...rolleyes.png?2

            Comment

            Working...
            X