Announcement

Collapse
No announcement yet.

Welder Won't Start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Welder Won't Start

    I have a Miller Bobcat 225G with Onan Performer 16XSL engine. I used it back in the summer and it ran fine. Now the engine doesn't start due to no ignition spark. Can someone tell me how to troubleshoot this problem? There are two small posts on the coil that the spark plug wires come from and one of those posts is hot while cranking the engine over.

  • #2
    checking for spark...

    First remove the air cleaner and check to be sure the choke is working, very few onans will start without the choke, crank the unit and see if you can see fuel coming from the carb jet, if you see no fuel poor a little gas down the car and see if it starts.
    To check for spark, remove the wires from the plugs, install a spark checker(get it at any parts store) If no spark checker remove the spark plug ground the plug on the block and crank the engine you should see spark come from the plug...becareful as you are probably getting shocked. If no spark, check the condensor, and ohm the coil as they are likely the probelm. Do these things first and tell the results-
    Kevin
    Lincoln ranger 305g x2
    Ln25
    Miller spectrum 625
    Miller 30a spoolgun
    Wc115a
    Lincoln 210mp
    F550 imt service truck

    Comment


    • #3
      Well, since it's an Onan, make sure that one or both of the spark plug wires isn't cracked and hitting the frame. Check the oil level as well

      Comment


      • #4
        Where is the condensor located and how do you check it? What is the procedure for ohm'ing out the coil? Thanks for being patient, electrical isn't my strong point.

        Comment


        • #5
          Originally posted by rhtrigger View Post
          Where is the condensor located and how do you check it? What is the procedure for ohm'ing out the coil? Thanks for being patient, electrical isn't my strong point.
          Follow what Cruizer says, he's the Tech. guy on this forum !

          ............ Norm
          www.normsmobilewelding.blogspot.com

          Comment


          • #6
            Checked spark plug wires and oil level. All is good there. What is the procedure to ohm the coil? What is the procedure to check the condensor? Is the condensor a small square unit with cooling fins on it and mounts to the engine cover near the fuel pump?

            Comment


            • #7
              Ahh, no thats a voltage regulator, is there 12VDC going to the coil with the switch to "ON"

              Because it was working, it is unlikely that anything is wrong, more probable is a wire has fallen off. I don't recollect there being a condenser on these units, as the spark comes off pulse generators on the fly wheel, and hieghtend by the coil then off to the plugs. Stick a the metal end from a screw driver into a spark plug boot, hang on to the insulated portion of the screw driver and place the metal portion of the screw driver close to a fin on the engine. Turn the engine over, it does turn over right? Bet you have spark. Bet ya its your dirty spark plugs giving you the trouble.

              Comment


              • #8
                I have a 225g with onan motor it backfires thru the exhaust when you crank it over can anyone help me with this

                Comment

                Working...
                X