No announcement yet.

problems with 30A spool gun

  • Filter
  • Time
  • Show
Clear All
new posts

  • problems with 30A spool gun

    I am helping out a friend's company with some aluminum welding and having some problems with their 30A spool gun. It is brand new out of the box but when I reach the end of a bead I get a big pit of black crap. I use a 30A push pull gun at my company and never experienced this problem before. There is good gas coverage for all of the bead except for when I end it. I have tried pulling the trigger as soon as I finish with the bead to get post flow from the gun with no luck. It's hooked up directly to the regulator as the manual says but no matter how I change the settings I can't get any good results. Any suggestions would be greatly appreciated.

    30A spool gun
    3/64th 4043 wire
    Argon 20-35 cfh
    pulse and mig same problem
    Welders do it hotter!!

  • #2
    Well, if your using the MM350, you'll want to turn on the crater fill option, then that black crater at the end on your weld will be gone.



    • #3
      i thought only the new models have the crater fill option. I spent plenty of time messin' with the control panel and never saw it come up.
      Welders do it hotter!!


      • #4
        Might want to to a complete reset then.

        Never the less to get into crater mode just press the setup and arc control buttons at the same time. Turn the left knob unit crater comes up. Turn it on, and hit either key or the Trigger to get out of that mode.

        Miller tech


        • #5
          When you let off the trigger, are you getting all the way off? If you are, you are cutting the gas off too soon. The trigger is a 2 step where you can let it up half way to stop welding but still letting the gas flow to cover the last part of the weld.

          Good luck


          • #6
            that worked, thanks!
            Welders do it hotter!!


            • #7
              Glad to help!

              Have fun.